Networking

Setting MikroTik Untuk Warnet Game Online

Sebagai pemilik warnet game online, Mengetahui cara Setting MikroTik Untuk Warnet Game Online sangatlah penting, selain bisa mengirit pengeluaran, anda juga bisa belajar secara autodidak dengan membaca tutorial seperti di web ini. Untuk melakukan setting mikrotik untuk game online memang cukup xulit, tetapi apabila anda mempelajarinya dengan sungguh sungguh pastilah akan terasa mudah.

saya tidak akan panjang lebar, mari kita mulai cara setting mikrotik untuk warnet game online.Dalam tutorial ini misalnya pengaturan jaringanya seperti ini :

  • Langganan paket Speedy Download 2Mbps dan Upload 512Kbps
  • Pengaturan bandwidth untuk Game Point Blank, Lost Saga dan Ayodance.
  • Ingin membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online.
  • Ingin membatasi kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online.

Setting MikroTik Untuk Warnet Game Online

Untuk mempercepat Setting MikroTik Untuk Warnet Game Online,  Anda bisa copy paste langsung script Di bawah ini ke terminal MikroTik Anda. Dengan Syarat:

  • Nama port ether lokal  “ether2-lan”,
  • Nama port ether internet/wan “ether1-wan”
  • IP mikrotik anda 192.168.1.1/24 .
Setting MikroTik Untuk Warnet Game Online
Setting IP Mikrotik

Pertama, Download dan Import Address List dari nice.rsc mikrotik.co.id, copas script di bawah ke terminal mikrotik anda (skip ini jika address list nice sudah ada) :

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc dst-path=/nice.rsc mode=http;/import nice.rsc;

Kedua, Buat mangle / penandaan paket data dari masing-masing koneksi games (contoh disini Point Blank, Lost Saga dan Ayodance) dan mangle semua trafik (browsing, download, streaming dan lain-lain jadi satu)

 /ip firewall mangle
add action=mark-connection chain=forward comment="Point Blank Connection" disabled=no dst-address-list=nice dst-port=39190 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=40000-40010 new-connection-mark=games-conn passthrough=yes protocol=udp
add action=mark-connection chain=forward comment="Lost Saga Connection" disabled=no dst-address-list=nice dst-port=14009,14010 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=14009-14026 new-connection-mark=games-conn passthrough=yes protocol=udp
add action=mark-connection chain=forward comment="Ayo Dance Connection" disabled=no dst-address-list=nice dst-port=18901-18910 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment="Semua Koneksi (browsing, download, streaming)" disabled=no new-connection-mark=semua-conn passthrough=yes src-address=192.168.1.0/24
add action=mark-packet chain=forward connection-mark=games-conn disabled=no new-packet-mark=packet-games passthrough=no
add action=mark-packet chain=forward connection-mark=semua-conn disabled=no new-packet-mark=semua-packet passthrough=no

Jika benar harusnya di winbox IP > Firewall > Mangle ada 7 baris mangle, seperti gambar di bawah :

mangle_mikrotik_game_online
mangle_mikrotik_game_online

mangle mikrotik game online Cara Setting MikroTik Untuk Warnet Game Online
Setting Mangle Mikrotik u/ Game Online
Yang perlu anda perhatikan adalah protocol (UDP atau TCP) dan dst-port yang digunakan masing-masing game online tersebut. Cara mengetahui port game online tersebut bisa menggunakan tool “Torch” di winbox. Atau anda bisa lihat daftar port game online. Tapi baiknya anda coba analisa atau cari sendiri port dan protocol yang digunakan, takutnya berubah.
Ketiga, Sekarang, kita setting pengaturan bandwidthnya di Queue Tree.

 /queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Download parent=ether2-lan priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1500k name="Semua Paket" packet-mark=semua-packet parent=Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Games Online" packet-mark=packet-games parent=Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Upload parent=ether1-wan priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name="Semua Paket Upload" packet-mark=semua-packet parent=Upload priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Games Online Upload" packet-mark=packet-games parent=Upload priority=8 queue=default

Seperti yang sebelumnya kita inginkan, membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online dan Kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online. Anda cukup merubah-rubah “max-limit” sesuai keinginan Anda. Hasilnya di winbox akan seperti gambar di bawah ini :

queue_tree_game_online
queue_tree_game_online

Pengaturan bandwidth di mikrotik untuk game online tersebut, adalah tehnik “pengorbanan”. Anda bisa memutuskan mana yang lebih menguntungkan pengunjung game online apa pengunjung browsing / tukang download. Jika pengunjung game online anda lebih banyak, anda korbankan pengunjung browsing atau dalam arti di kasih jatah bandwidth lebih sedikit.

Semua tahap Setting MikroTik Untuk Warnet Game Online sudah selesai. Sekarang anda tinggal melakukan pengetesan di setiap client warnet game online anda. Semoga tutorial ini bermanfaat, Terima Kasih.

Silahkan komentar menggunakan akun anda

1 Comment

Tinggalkan Balasan